GBodyCentral.com  
  #1  
Old 04-12-2013, 07:52 PM
bobby468 bobby468 is offline
FNG
 
Join Date: Apr 2013
Location: Texas
Posts: 2
Default One side rubbing frame rail

hey guys been looking at the site really a good site, lots of good info here. my problem is i bought a new set of 275 60 15 tires today, put them on drove home and smell rubber, come to find out the passenger side is rubbing on the inner frame rail. had a set of 255 60 but they were too short making my gear(373) not true. i have new shocks, wheels are weld 8" with 4.5 bs has anybody had this problem before?
Reply With Quote
  #2  
Old 04-12-2013, 10:17 PM
monte ss496's Avatar
monte ss496 monte ss496 is offline
Moderator
 
Join Date: Aug 2010
Location: granby, mass
Posts: 2,136
Default

I had that issue with my malibu. I had to run a small spacer on one side to solve the issue. These cars had a very poor build quality when new . And adding a wider tire/wheel combo can cause your issue.
__________________
God created all men, Samuel colt made them equal!
Reply With Quote
  #3  
Old 04-13-2013, 06:59 AM
bobby468 bobby468 is offline
FNG
 
Join Date: Apr 2013
Location: Texas
Posts: 2
Default

Quote:
Originally Posted by monte ss496 View Post
I had that issue with my malibu. I had to run a small spacer on one side to solve the issue. These cars had a very poor build quality when new . And adding a wider tire/wheel combo can cause your issue.
thanks for the info i will go get a spacer today and try it.
Reply With Quote
  #4  
Old 04-13-2013, 07:33 AM
nowukno's Avatar
nowukno nowukno is offline
Super Moderator


 
Join Date: Aug 2010
Location: So.Cal
Posts: 5,092

Default

I also had that problem before,adjustable rear upper trailing arms fixed my problem..
__________________








My Garage
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:16 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors